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iVIEW PC Version 5.0

iVIEW™ PC for the XLG3™, XL PRO™ Plus,  XL PRO VideoProbe® and Ca-Zoom® PTZ systems is the most 
advanced and versatile re-measurement tool available today.  This package provides a user-friendly inter-
face that allows:

•	 Viewing and re-measurement of all images captured by the VideoProbe systems.
•	 Image format conversion between Bitmap and JPEG
•	 Tile/Cascade of images for orderly display and comparison
•	 Image annotation
•	 Playback of audio .WAV files associated with images
•	 Playback of MPEG video clips

�

1. Introduction

2. Installation
Minimum System Requirements
•	 333 MHz Processor
•	 32MB RAM (64MB RAM recommended)
•	 Windows® 2000, Windows XP
•	 Microsoft® Word
•	 15MB of available hard disk memory space	
•	 Microsoft® .NET Framework (Included on iVIEW PC software CD-ROM)
•	 MPEG2 codec*

Software Installation
•  Insert the iVIEW PC software CD-ROM into your PC’s CD/DVD-ROM drive.  The installation will auto-	 	
	 matically start.  Follow the onscreen instructions to install iVIEW PC.

Getting Started
•  To start iVIEW PC, either double click on the iVIEW PC icon located on your desktop or in the 
	 Start Menu     Programs     GEIT Rhythm     iVIEW PC.  

Note: Microsoft .NET Framework must be installed to run iVIEW PC.  Installation will detect if Microsoft .NET 
Framework is installed on your system.  If Microsoft .NET Framework is not installed, then software installer 
will prompt you to install.

* Note: Playback of MPEG2 videos requires the MPEG2 codec.  This codec can be found on the Power DVD 
CD-ROM included with the iVIEW PC Plus kit.  To load Power DVD, insert the Power DVD software CD-ROM 
into your PC’s CD/DVD-ROM drive and follow the onscreen instructions.
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Figure 1

3.1 APPEARANCE

3.2 OPTIONS
The following modifications to the user interface are available under the View drop-down menu.  This 
allows the user to customize the interface to best serve his/her needs.

•	 The following functions can be toggled ON/OFF.
	 ·	 Toolbar
	 ·	 Status Bar
	 ·	 Move Cursor Bar
	 ·	 Audio Playback Bar

•	 Image Size allows the user to toggle between Original Size (1:1) and Maximized Image.  Maximized 	
	 Image increases the image size to fill the screen.

•	 The Zoom Window is a detailed 3x magnification of the area surrounding the cursor.  It can 		
	 be toggled ON/OFF.  The zoom window can be enlarged by dragging the corner, or moved 	 	
	 by dragging the heading bar.  
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3. User Interface
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Several options can be configured to the user’s needs with iVIEW PC.  These options are listed under the 
Settings drop-down menu.

•	 Products – Allows user to setup user interface for either VideoProbe or PTZ.
•	 Units – Allows selection of either inches or millimeters for measurement data.
•	 Color – Allows the selection of color for both displayed text and graphics. The user can choose 	 	
	 between red, green, blue, white and black.
•	 JPEG Quality – Allows the user to choose between super high, high and low JPEG quality when 	 	
	 saving images.  Stereo images, however, are limited to Bitmap, super high or high quality JPEG to 	 	
	 maintain measurement accuracy. 
•	 Display Index – Toggles the display of the accuracy index when making Shadow or Stereo 	 	
	 measurements.
•	 Display Segment – When point-to-line or stereo depth measurements are performed, lines 	 	
	 are created to establish references for the measurement. The lengths of these lines can be 
	 displayed in the bottom right hand corner of the image by enabling the Display Segments option. 
•	 Display Tutorial - When the Display Tutorial setting is on, the tutorial guides the user through the 	 	
	 software. The instructions follow the cursor and instruct the user on a step-by-step basis.
•	 Video Settings - Please see the “Video Playback” section on page 6. 
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4. Settings

5. File Management
All file management options are listed under the File drop-down menu. Many of these options can also 
be performed using the Thumbnail Viewer (Figure 2).  Image files can be transferred to a PC by any form of 
media (i.e. CompacFlash® card, USB thumb drive, etc).  Additionally, a network enabled XLG3 VideoProbe 
system allows image transfer over a network.

•	 Open – Used to open image files.  When Open  is selected the thumbnail gallery displays 	 	
	 all images available in the chosen directory. File navigation and organization is easily accomplished 	
	 using this thumbnail viewer. 
•	 Save – Saves the current image with any changes that have been made under the same file name 		
	 and same file format. A Save button  appears on the toolbar when in measurement mode.
•	 Save As – Saves the current image with any changes that have been made under a new file name 	
	 that the user enters. If the image has an associated audio file, the audio file will also be saved 	 	
	 using the filename entered by the user. This option allows the image format to be changed.  The 	 	
	 original image and audio files will not be affected. 
•	 Rename – Changes the name of the image file and its associated audio file if one exists. The 	 	
	 image format cannot be changed with this option.
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XLG3 ViDEOPROBE SYSTEM NETWORK FEATURES

Note: The XLG3 VideoProbe system must be connected directly to a PC’s network port via an ethernet cable 
from the XLG3’s network port OR the PC can be connected to the XLG3 VideoProbe system using a local 
area networked connection.

•	 Open Remotely from XLG3 - Used to “open file remotely” on the XLG3 system for viewing in iVIEW 	
	 PC, such as image or video files located on the XLG3 system.

	 •	 Enter the IP address from the XLG3 system.
	 •	 Click “OK.”
	 •	 Click on the “/internal/” folder to gain visibility 
	 	 to all folders.
	 •	 Select folder and highlight selected file and 
	 	 click “OK”.
	 •	 “Browse For Folder” box opens allowing user
	 	 to select the destination to copy to, including
	 	 “Make New Folder” option.

•	 Export to XLG3 - Allows user to select files on PC and save selected files such as .jpg or .bmp 	 	
	 images onto the XLG3 system.   All images are uploaded to the “Internal / Upload” folder.   The 	 	
	 destination folder is not user selectable.

	 •	 Enter the IP address from the XLG3 system if it 
	 	 has not been previously.
	 •	 Click “OK.”
	 •	 When the message in the “G3 – IP address 
	 	 selection” appears click “OK” again.

•	 Import to XLG3 - Allows user to select multiple files from any folder on the XLG3 system and save 		
	 them onto their PC in the selected location or desired folder.  

	 •	 Enter the IP address from the XLG3 system if it 
	 	 has not been previously.
	 •	 Click “OK.”
	 •	 Click on the “/internal/” folder to gain visibility 
	 	 to all folders.
	 •	 Select folder and highlight selected file and 
	 	 click “OK.”
	 •	 Choose your file location.

Figure 2

Figure 4

Figure 3
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•	 File Navigation - Search image files using the file navigation box in the upper left hand 	 	
	 corner of the screen. Find the folder in which your image files are saved to have them dis	 	
	 played on the thumbnail viewer.
•	 Renaming a File - To Rename a file, highlight the appropriate image (by clicking once on its 	 	
	 thumbnail) then press the save button .  This will open a screen that allows for image renaming.
•	 Save Image to a New Location - To save a file to different folder, press the  button. A screen 	 	
	 will appear to allow you to select a new file name and location.
•	 Refreshing the Image - To refresh the image so the thumbnail view reflects any changes made, 	
	 press the refresh button , or right-click on the image and select refresh.
•	 Deleting an Image - To delete an image, highlight the image you would like to delete and press 	
	 the delete button .

Figure 5

THUMBNAIL VIEWER
The thumbnail viewer allows for intuitive file management.  The thumbnails allow the user to efficiently 
select files for viewing/measurement.

When an image is opened, the software automatically searches the directory in which the image is located 
for an audio file (.WAV) with the same name as the image. This is how audio files are stored by the XL PRO/
XL PRO Plus VIdeoProbe and Ca-Zoom PTZ systems. If an audio file is found, an audio playback toolbar will 
be displayed.

Support for the XLG3 VideoProbe system audio file is not available at this time.

6. Audio Playback

�
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Playback features include:
	
	 Play – Initiates the start of a video playback
	 Stop – Stops video playback and resets the video back to the beginning of the clip
	 Pause – Stops video playback and holds the video at the current frame
	 Forward – Advances the video clip ahead one frame
	 Backward – Moves the video clip back one frame
	 Snapshot – Creates a still image (BITMAP or JPEG) from the video clip	
	 	 • For Snapshot settings access the Video Setting (Figure 4) from Settings in the drop-down menu
	 	 • In addition to allowing you to choose your save location and file type, the Video Settings window 	
	 	    allows you to:
	 	 	 	 · Append the file names for the easy 
	 	 	 	   creation of multiple files

· Set playback speed
	 	 • Change snapshot size

Figure 6

Figure 7
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7. Video Playback
iVIEW PC allows for the video playback of the MPEG1 and MPEG2 video files taken with the XL PRO/XL PRO 
Plus, XLG3 VideoProbe and Ca-Zoom PTZ systems. The playback interface is represented in Figure 6 below. 
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There are several edit options available with the iVIEW PC software. These edit options are located under the 
Edits drop-down menu and/or in the Toolbar (Figure 1).

•	 Clear Last Measurement – This function clears the last measurement made on the image.
•	 Clear Measurements – This function clears all the measurements on the image. 
	 There is also a Clear All button  on the toolbar when in measurement mode.
•	 Text Annotation – This allows the user to add text annotation to the image.  When Text Annotation 	
	 is selected a text box will appear. Type the desired text into the dialog box and click save. The 	
	 entered text will then follow the mouse cursor until the user  left-clicks to inserts it in the desired 
	 location. Text annotation can only be cleared using Edit > Annotation > Clear All Annotation from 	 	
	 the drop-down menu. There is a text annotation button   when in measurement mode. 
•	 Arrow Annotation – This allows the user to place arrows on the image. When Arrow Annotation is 		
	 selected an arrow follows the mouse cursor until the user inserts it in its desired location. The last 	 	
	 arrow placed can be rotated using Edit Arrow > Annotation > Rotate Arrow. Arrow Annotation can 	 	
	 only be cleared using Edit > Annotation > Clear All Arrows.
•	 Move Cursor – This option is used to make fine adjustments to the locations of the measurement 	 	
	 cursors.
•	 PROVIEW – transforms the onscreen measurement image to invert the brightness and 
	 enhance the image (only available through the Toolbar).

�

8. Image Edit
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There are four-measurement modes possible with iVIEW PC: Shadow, Stereo, Laser and Comparison.  
Shadow and Stereo measurements can only be made if the images were taken on an XLG3 or XL PRO/XL 
PRO Plus ShadowProbe or StereoProbe systems.  Laser measurement images must be taken with a Ca-
Zoom PTZ system.  Comparison measurements can be preformed on any BITMAP or JPEG image. Please 
refer to the XLG3, XL PRO/XL PRO Plus VideoProbe or Ca-Zoom PTZ system operating manual for detailed 
measurement instructions.

9.1 SHADOW MEASUREMENT
To start a shadow measurement either select Measure > Shadow Measurement from the drop-down 
menu or click the Shadow button  on the toolbar. The accuracy of measurements which can be 
made by a trained user on an image which is of acceptable quality to perform shadow measurements 
using ShadowProbe measurement methods.
	 ·	 If the image file does not contain shadow tip calibration data, shadow measurement will be 
	 	 unavailable.	

		

		

		  9.1.1 Distance Measurement
	 	 Distance measurements are made from point-to-point on a surface that is being viewed from a 
	 	 perpendicular perspective. This perspective will result in a straight and vertical shadow (Figure 8).

		  Distance Measurement Steps
•	 Select Distance measurement. Distance measurement can be selected in two ways. Either select 	
	 Measure > Shadow Measurement > Shadow Length from the drop-down menu or select the 	 	
	 Length button  from the toolbar.           
                         	 
•	 Identify the shadow position.  Once distance measurement has been selected, a vertical line will 		
	 follow the cursor as it is moved across the image. Place the line in the center of the shadow on the 	
	 image. The position of this line tells the program the distance from the probe tip to the surface to 	 	
	 be measured. It must, therefore, be centered on the shadow. 
	 ·	 If the entire image is not flat the shadow should be marked on the surface on which the 	 	
	 measurement is to be made.

•	 Select cursors for measurement. Place the cursors for measurement by clicking the mouse in the 	
	 desired location. The displayed result is the straight-line distance between the cursors.
	 ·	 A straight vertical shadow indicates that the tip and surface are perpendicular in the vertical
	 	 direction. If performing distance measurements away from the shadow, other visual cues must
	 	 be used to ensure that the tip and surface are perpendicular in the horizontal direction. If you 	 	
	 	 are unsure, both cursors should be placed on or near the shadow to minimize the risk of error.

Figure 8

9. Measurement

�
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		  9.1.2	 Point-to-Line Measurement
	 	 Point-to-line measurement measures the perpendicular distance from a point to a straight line previ-	 	
	 	 ously established on the image. As with distance shadow measurements, the image must be of a 	 	
	 	 perpendicular perspective. The shadow line must therefore appear vertical (Figure 8).
	
		  Point-to-Line Measurement Steps

•	 Select Point-to-Line measurement.  Point-to-line measurements can be selected in two ways. 	 	
	 Either select Measure > Shadow > Shadow Point to Line in the drop-down menu or select the 	 	
	 Point-	to-	Line button  on the toolbar.

•	 Identify the shadow position. Once point-to-line measurement has been selected, a vertical line will 	
	 follow the cursor as it is moved across the image.  Place the line in the center of the shadow on 	 	
	 the image. The position of this line tells the program the distance from the probe tip to the surface 		
	 to be measured. It must, therefore, be centered on the shadow. 
	 ·	 If the entire image is not flat the shadow should be marked on the surface on which the 	 	
	 	 measurement is to be made.

•	 Select cursors for measurement.  Cursors are placed by clicking the cursor on the image. Three 	 	
	 cursors must be placed to make a point to line measurement. The first two cursors placed create 	 	
	 the reference line. The third cursor is placed at the desired position off the reference line. The 
	 resulting measurement is the line from the third point placed perpendicular to the line created by 	 	
	 the first two points.
	 ·	 A straight vertical shadow indicates that the tip and surface are perpendicular in the vertical 	 	
	 	 direction. If performing distance measurements away from the shadow, other visual cue
	 	 must be used to ensure that the tip and surface are perpendicular in the horizontal direction. If 	 	
	 	 you are unsure, all cursors should be placed on or near the shadow to minimize the risk of error.

10
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		  9.1.3	 Depth Measurement
	 	 Depth measurements are used to measure the depth between two surfaces that are both perpen-	 	
	 	 dicular to the probe tip. An appropriate image for a depth measurement will have a shadow line 	 	
	 	 in different horizontal positions on the two surfaces (Figure 9). 

Figure 9

		  Depth measurement steps
•	 Select Depth measurement.  Depth measurements can be selected in two ways. Either select 	 	
	 Measure > Shadow Measurement > Shadow Depth from the drop-down menu or select the 	 	
	 Depth button  from the toolbar.

•	 Select cursors for measurement. Place cursors by clicking the mouse in their desired locations. 	 	
	 Cursors for depth measurements must be placed in the center of the shadow.  Placing a cursor off 	
	 the center of the shadow itself tells the program that the tip-to-target distance is either smaller or 	
	 larger than it actually is.

		  9.1.4	 Skew Measurement
	 	 Skew measurements allow you to measure objects that are not perpendicular to the probe head. A 	 	
	 	 skew measurement is necessary when the shadow does not sit vertically on the image (Figure 10).

Figure 10

		  Skew Measurement Steps
•	 Select Skew Measurement.  Skew measurement can be selected in two ways. Either select 	 	
	 Measurement > Shadow > Shadow Skew from the drop-down menu, or select the Skew Button 		
	  on the toolbar.

•	 Select cursors for measurements.  Place cursors by clicking the mouse in their desired locations.
	 Cursors for skew measurements must be placed in the center of the shadow.  Placing a cursor off 	
	 the center of the shadow itself tells the software that the tip-to-target distance is either smaller or 	
	 larger than it actually is.

11
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		  9.1.5 Area Measurement
	 	 Area measurement measures the area within the perimeter established by the cursors placed by the 	
	 	 user. To make an accurate area measurement, the image must be taken from a perpendicular 
	 	 perspective and have a vertical shadow (Figure 8).

		  Area Measurement Steps
•	 Select Area Measurement.  Area measurement can be selected in two ways. Either select 	 	
	 Measurement > Shadow Measurement > Shadow Area from the drop-down menu, or select the 	
	 Area Button  from the toolbar.

•	 Identify the shadow position.  Once area measurement has been selected, a vertical line will 
	 follow the cursor as it is moved across the image. Place the line in the center of the shadow on the 	
	 image. The position of this line tells the program the distance from the probe tip to the surface to 	
	 be measured. It must, therefore, be centered on the shadow. 
	 ·	 If the entire image is not flat the shadow should be marked on the surface on which the 	
	 	 measurement is to be made.

•	 Select cursors for measurement. The first of up to twenty-four cursors will appear.  Use the 	
	 mouse to place the cursors around the perimeter of the object being measured. When placing the 	
	 final cursor double-click the mouse. The area result will then be displayed.   

		  9.1.6 Multi-Segment Length Measurement
	 	 Multi-Segment Length measurement measures the lengths of multiple contiguous line segments to 	 	
	 	 yield a cumulative length. To make an accurate multi-segment length measurement, the image must 	 	
	 	 be taken from a perpendicular perspective and therefore have a vertical shadow (Figure 8).

•	 Select Multi-Segment Length Measurement.  Multi-Segment Length Measurement can be 	 	
	 selected in two ways. Either select Measurement > Shadow Measurement > Shadow Multi-		
	 Segment from the drop-down menu, or select the Multi-Segment Button  from the toolbar.

•	 Identify the shadow position.  Once multi-segment measurement has been selected, a vertical 	
	 line will follow the cursor as it is moved across the image.  Place the line in the center of the 
	 shadow on the image. The position of this line tells the program the distance from the probe tip to 	
	 the surface to be measured. It must, therefore, be centered on the shadow. 
	 ·	 If the entire image is not flat the shadow should be marked on the surface on which the 	
	 	 measurement is to be made.

•	 Select cursors for measurement. The first of up to twenty-four cursors will appear. Use the 	
	 mouse to place the cursors along the object being measured. When placing the final cursor double- 	
	 click the mouse. The total length will then be displayed. 

12
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		  9.1.7 Circle Gauge Measurement
	 	 Circle Gauge provides a quick means of checking to see if a defect is within allowable limits. When 	 	
	 	 using circle gauge measurement the image must have been taken from a perpendicular perspective.  		
	 	 This will result in a vertical shadow as depicted in Figure 8.

		  Circle gauge measurement steps
•	 Select Circle Gauge measurement.  Circle gauge measurement can be selected in two ways. 	 	
	 Either select Measure > Shadow Measurement > Shadow Circle Gauge from the drop-down 	 	
	 menu, or select the Circle Gauge button  from the toolbar.

•	 Identify the shadow position.  Once circle gauge measurement has been selected, a vertical line 	
	 will follow the cursor as it is moved across the image. Place the line in the center of the shadow 	
	 on the image. The position of this line tells the program the distance from the probe tip to the 
	 surface to be measured. It must, therefore, be centered on the shadow. 
	 ·	 If the entire image is not flat, the shadow should be marked on the surface on which the 	
	 	 measurement is to be made.

•	 Enter gauge dimension. Once the shadow line is placed, click the mouse on the image. A box 	
	 appears prompting for a gauge dimension. Enter the dimension of the circle you would like to 	
	 create, and click the OK button with your mouse. 

•	 Place the gauge. A circle will now follow the cursor of the mouse. Place it on the defect in 	
	 question.

13
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9.2 STEREO MEASUREMENT
To start a stereo measurement, either select Measure > Stereo Measurement from the drop-down menu, 
or select the Stereo button . Stereo measurements can only be made with images taken with an 
Everest VIT StereoProbe. The accuracy of measurements which can be made by a trained user on an image 
which is of acceptable quality to perform stereo measurements using the StereoProbe measurement 
methods.
	 -	 If the image file does not contain stereo tip calibration data, stereo measurement will be unavailable.

Cursor Selection for All Stereo Measurements
The user selects cursors on the left-hand image and a matching point is found in the right-hand image. 
The software does this by searching for similar characteristics on the right image as surround the selected 
point on the left image. To find good matching points the surface to be measured must, therefore, have 
distinguishing characteristics.  The software will express its confidence in its cursor matching using a scale 
of < 0 > to < 5>.  This “Match Strength” number will appear next to the cursor that the computer places on 
the right image. The higher the number the more confident the software is in its cursor placement. Points 
with a match strength of < 4 > or greater are recommended to insure measurement accuracy.
	 -	 If you think that the software has not picked the correct matching point, it can be altered manually. 		
	 	 This is done with the use of the Modify button  on the tool bar. To choose a cursor to modify, 	 	
	 	 click on it with the mouse. Either drag the cursor with the mouse or use the directional buttons on 
	 	 your keyboard to change the cursor location. The appearance of the cursor will change when a cursor 	
	 	 is moved manually. This is to indicate to a user that the measurement results were achieved using 	 	
	 	 human judgment, not the judgment of the software.  

		  9.2.1 Length Measurements
	 	 A length measurement is a linear measurement of the distance between points on a surface of an 	 	
	 	 object. 

		  Length Measurement Steps
•	 Select Length measurement.  Length measurement can be selected in two ways. Either select 
	 Measure > Stereo Measurement > Stereo Length in the drop-down menu or select the Length 
	 button  on the toolbar.

•	 Select cursors for measurement.  Place the cursors by left-clicking on the left-hand image. The 	 	
	 displayed result is a straight line distance between the two points.

	 	 9.2.2 Point-to-Line Measurement
	 	 Point-to-line measurements measure the perpendicular distance from a point to a straight line on the 	 	
	 	 image.

		  Point-to-Line Measurement Steps
•	 Select Point-to-Line measurement.  Point to line measurement can be selected in two ways. 
	 Either select Measure > Stereo Measurement > Stereo Point-to-Line or select the Point-to-Line 		
	  button on the toolbar.

•	 Select cursors for measurement.  Cursors are placed by clicking the cursor on the left-hand 	 	
	 image. Three cursors must be placed to make a point to line measurement. The first two cursors 	 	
	 placed create the reference line. The third cursor is placed at the desired position off the reference 		
	 line. The resulting measurement is the line from the third point placed perpendicular to the line 	 	
	 created by the first two points.

14
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	 	 9.2.3 Depth Measurement
	 	 Depth measurement measures the perpendicular distance from a flat plane established by the user to 		
	 	 another point on the image.

		  Depth Measurement Steps
•	 Select Depth measurement. Depth measurement can be select in two ways. Either select 	 	
	 Measure > Stereo Measurement > Stereo Depth from the drop-down menu, or select the 	 	
	 Depth button  on the toolbar.

•	 Select cursors for measurement. Four cursors must be placed to perform a depth measurement.  	
	 The first three points establish a reference plane. The fourth cursor is placed at the desired position 	
	 off the reference plane. The result is the perpendicular distance between the fourth cursor and the 		
	 reference plane.  

		  9.2.4 Area Measurement
	 	 An area measurement measures the area within the perimeter established by the cursors placed by 	 	
	 	 the user. 

		  Area Measurement Steps
•	 Select Area Measurement.  Area measurement can be selected in two ways. Either select 	 	
	 Measurement > Stereo Measurement > Stereo Area from the drop-down menu, or select the 	 	
	 Area Button  from the toolbar.

	 	 •	 Select cursors for measurement. The first of up to twenty-four cursors will appear. Use the 	 	
	 	 	 mouse to place the cursors around the perimeter of the object being measured. When placing the 	 	
	 	 	 final cursor double-click the mouse. The area result will then be displayed. 

	 	 9.2.5 Multi-Segment Length Measurement
	 	 Multi-Segment length measurements add the lengths of multiple contiguous line segments to yield 		
	 	 a cumulative length. 

•	 Select Multi-Segment Distance Measurement.  Multi-Segment Length measurement can be 	 	
	 selected in two ways. Either select Measurement > Stereo Measurement > Stereo Multi-		
	 Segment from the drop-down menu, or select the Multi-Segment Length Button   from the 	
	 toolbar.

•	 Select cursors for measurement. The first of up to twenty-four cursors will appear. Use the 	 	
	 mouse to place the cursors along the object being measured. When placing the final cursor double-		
	 click the mouse. The total length will be displayed.

15
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9.3 COMPARISON MEASUREMENT
There are five types of measurements in Comparison Measurement Mode: distance, point-to-line, area, 
multi-segment length, and circle gauge. To start a comparison measurement either select Measure > 
Comparison Measurement in the drop-down menu, or select the comparison button  on the toolbar. 
Comparison measurements can be made with any image. 

		  9.3.1	 Distance Measurement 
	 	 Distance measurement measures the straight-line distance between two selected points.

		  Distance Measurement Steps
•	 Select distance measurement.  Distance Measurement can be selected in two ways.  Either 	 	
	 select Measure > Comparison Measurement > Length from the drop-down menu or 
	 select the Length button  from the toolbar.

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	
	 enter a reference dimension. Place two cursors on an object of known size. A box will then appear 	
	 prompting you to enter a known dimension. Enter known size of the object. 
	
•	 Select cursors for measurement. The measurement data received is the distance between 	
	 cursors. Place the cursors for measurement by clicking the mouse in the desired location.

		  9.3.2	 Point-to-Line Measurement
	 	 Point-to-line measurement measures the distance from a point to a straight line previously established 	
	 	 on the image. The image must be of a perpendicular perspective. 

		  Point-to-Line Measurement Steps
•	 Select point to line measurement.  Point-to-line measurement can be selected in two ways. 	 	
	 Either select Measure > Comparison Measurement > Point-to-Line from the drop-down menu 	 	
	 or select the Point-to-Line button  on the toolbar,

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of known size.  A box will then appear 		
	 prompting you to enter a known dimension. Enter known size of the object. 

		  •	 Select cursors for measurement. Cursors are placed by clicking the cursor on the image. Three 	 	
	 	 	 cursors must be placed to make a point to line measurement. The first two lines placed create the 		
	 	 	 line from which the third line is placed. The resulting measurement is the line from the third point 	 	
	 	 	 placed perpendicular to the line created by the first two points.

16
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		  9.3.3 Circle Gauge Measurement
	 	 Circle Gauge provides a quick means of checking to see if a defect is within allowable limits. When 	 	
	 	 using circle gauge measurement the image must have been taken from a perpendicular perspective.

		  Circle Gauge Measurement Steps
•	 Select Circle Gauge Measurement. Circle gauge measurement can be selected in two ways. 	 	
	 Either select Measure > Comparison Measurement > Circle Gauge on the drop-down menu, or 	 	
	 select the Circle Gauge button  on the toolbar.

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of known size. A box will then appear 		
	 prompting you to enter a known dimension. Enter known size of the object. 

•	 Enter gauge dimension. After the reference dimension is entered, click on the image with the 	 	
	 mouse A textbox appears onscreen prompting a gauge dimension. Enter the diameter of the circle 	 	
	 you would like to create and click the OK button with your mouse. 

•	 Place the gauge. A circle will now follow the cursor of the mouse. Place it on the defect in question.

		  9.3.4 Multi-Segment Length Measurement
	 	 Multi-Segment Length measurement measures the lengths of multiple contiguous line segments to 	 	
	 	 yield a cumulative length.

		  Multi-Segment Length Measurement Steps
•	 Select multi-segment measurement.  Multi-segment length measurement can be selected in two 	
	 ways. Either select Measure > Comparison Measurement > Multi-Segment from the drop-down 	
	 menu, or select the Multi-Segment button   from the toolbar.

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of known size. A box will then appear 		
	 prompting you to enter a known dimension.  Enter known size of the object. 

•	 Select cursors for measurement. Cursors are placed by clicking the cursor on the image. Up to 	 	
	 24 cursors can be placed for measurement. When placing the last cursor, double-click to display 	 	
	 the measurement result.

		  9.3.5	 Area Measurement
	 	 An area measurement measures the area within the perimeter established by the cursors placed by 	 	
	 	 the user. 
 
		  Area Measurement Steps

•	 Select area measurement.  Area measurement can be selected in two ways. Either select 	 	
	 Measure > Comparison Measurement > Area from the drop-down menu, or select the Area 	 	
	 button  on the toolbar.

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of	known size. A box will then appear 		
	 prompting you to enter a known dimension.  Enter known size of the object. 

•	 Select cursors for measurement. Cursors are placed by clicking the cursor on the image. Up to 	 	
	 24 cursors can be used to encircle the defect for measurement.  When placing the last cursor, 	 	
	 double-click to display the measurement result.
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9.4 LASER MEASUREMENT
Length Measurements are available in Laser Measurement. For accurate measurements the camera must 
be perpendicular the surface. To start a laser measurement either select Measure > Laser in the drop-down 
menu, or select the laser button on the toolbar. 

		  9.4.1	 Length Measurement
	 	 A length measurement is a linear measurement of the distance between points on a surface of an 	 	
	 	 object. 

	 	 Length Measurement Steps
	 	 •   Select Length Measurement Length measurements can be selected in two ways. Either select 	 	
	 	 	 Measure > Laser Measurement > Length from the drop-down menu of select the length button    	
	 	 	  from the toolbar.

	 	 •	 Place Reference Points Select the Set Reference  Set your reference points in the center 	 	
	 	 	 of the laser dots. Place Measurement Cursors Place two measurement cursors on the image. iVIEW 	
	 	 	 PC will display the result of the measurement.

	 	 •  Place Measurement Cursors Place two measurement cursors on the image. iVIEW PC will display 		
	 	 	 the result of the measurement.

9.5 COMPARISON MEASUREMENT
There are five types of measurements in Ca-Zoom PTZ Comparison Measurement Mode: distance, point-
to-line, area, multi-segment length, and circle gauge. To start a comparison measurement either select 
Measure > Comparison Measurement in the drop-down menu, or select the comparison button  
on the toolbar. Comparison measurements can be made with any image. 

		  9.5.1	 Distance Measurement 
	 	 Distance measurements measure the straight-line distance between two selected points.

		  Distance Measurement Steps
•	 Select distance measurement.  Distance Measurement can be selected in two ways.  Either 	 	
	 select Measure > Comparison Measurement > Length from the drop-down menu or select the 	 	
	 Length button  from the toolbar.

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of known size. A box will then appear 		
	 prompting you to enter a known dimension. Enter known size of the object. 
	
•	 Select cursors for measurement. The measurement data received is the distance between 	 	
	 cursors. Place the cursors for measurement by clicking the mouse in the desired location.
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		  9.5.2	 Point-to-Line Measurement
	 	 Point-to-line measurements measure the distance from a point to a straight line previously established 	
	 	 on the image. The image must be of a perpendicular perspective. 

		  Point-to-Line Measurement Steps
•	 Select point to line measurement.  Point-to-line measurement can be selected in two ways. 	 	
	 Either select Measure > Comparison Measurement > Point-to-Line from the drop-down menu 	 	
	 or select the Point-to-Line button  on the toolbar,

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of known size.  A box will then appear 		
	 prompting you to enter a known dimension. Enter known size of the object. 

	 	 •	 Select cursors for measurement. Cursors are placed by clicking the cursor on the image. Three 	 	
	 	 	 cursors must be placed to make a point to line measurement. The first two lines placed create the 		
	 	 	 line from which the third line is placed. The resulting measurement is the line from the third point 	 	

	 	 	 placed perpendicular to the line created by the first two points.		

		  9.5.3 Circle Gauge Measurement
	 	 Circle Gauge provides a quick means of checking to see if a defect is within allowable limits. When 	 	
	 	 using circle gauge measurement the image must have been taken from a perpendicular perspective.

		  Circle Gauge Measurement Steps
•	 Select Circle Gauge Measurement. Circle gauge measurement can be selected in two ways. 	 	
	 Either select Measure > Comparison Measurement > Circle Gauge on the drop-down menu, or 	 	
	 select the Circle Gauge button  on the toolbar.

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of known size. A box will then appear 		
	 prompting you to enter a known dimension. Enter known size of the object. 

•	 Enter gauge dimension. After the reference dimension is entered, click on the image with the 	 	
	 mouse A textbox appears onscreen prompting a gauge dimension. Enter the diameter of the circle 	 	
	 you would like to create and click the OK button with your mouse. 

•	 Place the gauge. A circle will now follow the cursor of the mouse. Place it on the defect in question.
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		  9.5.4 Multi-Segment Length Measurement
	 	 Multi-Segment Length measurement measures the lengths of multiple contiguous line segments to 	 	
	 	 yield a cumulative length.

		  Multi-Segment Length Measurement Steps
•	 Select multi-segment measurement.  Multi-segment length measurement can be selected in two 	
	 ways. Either select Measure > Comparison Measurement > Multi-Segment from the drop-down 	
	 menu, or select the Multi-Segment button   from the toolbar.

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of known size. A box will then appear 		
	 prompting you to enter a known dimension.  Enter known size of the object.

•	 Select cursors for measurement. Cursors are placed by clicking the cursor on the image. Up to 	 	
	 24 cursors can be placed for measurement. When placing the last cursor, double-click to display 	 	
	 the measurement result.

		  9.5.5	 Area Measurement
	 	 An area measurement measures the area within the perimeter established by the cursors placed 	 	
	 	 by the user. 
 
		  Area Measurement Steps

•	 Select area measurement.  Area measurement can be selected in two ways. Either select 	 	
	 Measure > Comparison Measurement > Area from the drop-down menu, or select the Area 	 	
	 button  on the toolbar,

•	 Enter known reference dimension. Before any measurements can be made, the user must first 	 	
	 enter a reference dimension. Place two cursors on an object of	known size. A box will then appear 		
	 prompting you to enter a known dimension.  Enter known size of the object. 

•	 Select cursors for measurement. Cursors are placed by clicking the cursor on the image. Up to 	 	
	 24 cursors can be used to encircle the defect for measurement.  When placing the last cursor, 	 	
	 double-click to display the measurement result.
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10. Report Generator
Image reports can be easily organized and distributed using the built-in Microsoft® Word based report 
generator.  The iVIEW PC Report Generator imports the image with the report data (i.e. results, index 
values and units) to an intuitive template. Because the report generator is built on the Microsoft Word 
platform it can be customized to fit your specific reporting needs. 

Report Generation Options

•	 Generate New Word Report - A new report can be created in Microsoft Word from any JPEG or 	 	
	 BITMAP image. When the image is active onscreen, simply select Report > Generate New Report 		
	 from the drop-down menu.

•	 Adding to an Existing Word Report - If you already have a report open on your Desktop, you 	 	
	 can add an image with its associated data. Select Report > Add to Existing Word Report. The 
	 new image and associated data will be inserted in a new page below your existing report.

•	 Modifying Your Report - Because the iVIEW PC Report Generator is Microsoft Word based,  the	 	
	 document can be customized to fit your specific needs. 

Report Template

•	 Modify Report Template - Allows user to create a different template and save as 
	 “iViewCurrentReport.dot.”  This file cannot be renamed.  This template file resides within the 	 	
	 Word program and is located by following the file path directory of “Document and Settings / 	 	
	 Application Data / Microsoft / Templates / iViewCurrentReport.dot.”

•	 Reset Report Template - Used to reset Word template to default setting.
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